<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="keywords" content="Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News"/><link data-minify="1" rel="stylesheet" href="https://indileak.com/wp-content/cache/min/1/wp-content/themes/newstimes_v1.1.bak/style-7f0c693f7c6d8537d0baf46ab3218ff8.css" type="text/css" media="screen"/><link rel="shortcut icon" href=""/><link rel="shortcut icon" href="" type="image/x-icon"/><meta name="generator" content="Magazine3 Framework Version 3.2" /> <!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title="IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News RSS Feed" href="https://indileak.com/feed/" /><link rel="pingback" href="https://indileak.com/xmlrpc.php" /> <script data-minify="1" type="text/javascript" src="https://indileak.com/wp-content/cache/min/1/wp-content/themes/newstimes_v1.1.bak/js/jquery-e0fe7bc26063c7bbd707f2b9050ba785.js" defer></script> <script type="text/javascript">$(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); });</script> <script type="text/javascript">$(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }</script> <script data-minify="1" type="text/javascript" src="https://indileak.com/wp-content/cache/min/1/wp-content/themes/newstimes_v1.1.bak/js/slides.min.jquery-11fa7480b59ea092d837c4e0565ae51f.js" defer></script> <script>$(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });</script> <style>#content .post{border:none!important}</style><style media="screen" type="text/css">.custom1{border-top:3px solid #000!important}.custom1 a{color:#000!important}.custom2{border-top:3px solid #000!important}.custom2 a{color:#000!important}.custom3{border-top:3px solid #000!important}.custom3 a{color:#000!important}.custom4{border-top:3px solid #000!important}.custom4 a{color:#000!important}.custom5{border-top:3px solid #000!important}.custom5 a{color:#000!important}.custom6{border-top:3px solid #000!important}.custom6 a{color:#000!important}.custom7{border-top:3px solid #000!important}.custom7 a{color:#000!important}.custom8{border-top:3px solid #000!important}.custom8 a{color:#000!important}.custom9{border-top:3px solid #000!important}.custom9 a{color:#000!important}.custom10{border-top:3px solid #000!important}.custom10 a{color:#000!important}.custom11{border-top:3px solid #000!important}.custom11 a{color:#000!important}.custom12{border-top:3px solid #000!important}.custom12 a{color:#000!important}</style><title>Smokers, vegetarians less vulnerable to Covid infection | IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News</title><link rel="canonical" href="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/" /><meta property="og:site_name" content="IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News" /><meta property="og:type" content="article" /><meta property="og:title" content="Smokers, vegetarians less vulnerable to Covid infection | IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News" /><meta property="og:url" content="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/" /><meta property="fb:admins" content="https://www.facebook.com/profile.php?id=100012762437790" /><meta property="og:image" content="https://indileak.com/wp-content/uploads/2019/11/smoking1.jpg" /><meta property="og:image:secure_url" content="https://indileak.com/wp-content/uploads/2019/11/smoking1.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="275" /><meta property="article:tag" content="offbeat" /><meta property="article:published_time" content="2021-04-25T13:57:50Z" /><meta property="article:modified_time" content="2021-04-25T13:57:50Z" /><meta property="article:publisher" content="https://www.facebook.com/indileakmedia" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@indileak" /><meta name="twitter:domain" content="indileak.com" /><meta name="twitter:title" content="Smokers, vegetarians less vulnerable to Covid infection | IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News" /><meta name="twitter:image" content="https://indileak.com/wp-content/uploads/2019/11/smoking1.jpg" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/indileak.com\/#website","url":"https:\/\/indileak.com\/","name":"IndiLeak \u2014 Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News","description":"Exposing real hard news","publisher":{"@id":"https:\/\/indileak.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/indileak.com\/#organization","name":"indileak.com","url":"https:\/\/indileak.com\/","sameAs":["https:\/\/www.facebook.com\/indileakmedia","https:\/\/twitter.com\/indileak"]},{"@type":"BreadcrumbList","@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/indileak.com\/#listItem","position":"1","item":{"@id":"https:\/\/indileak.com\/#item","name":"Home","description":"Exposing real hard news","url":"https:\/\/indileak.com\/"},"nextItem":"https:\/\/indileak.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/indileak.com\/2021\/#listItem","position":"2","item":{"@id":"https:\/\/indileak.com\/2021\/#item","name":"2021","url":"https:\/\/indileak.com\/2021\/"},"nextItem":"https:\/\/indileak.com\/2021\/04\/#listItem","previousItem":"https:\/\/indileak.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/indileak.com\/2021\/04\/#listItem","position":"3","item":{"@id":"https:\/\/indileak.com\/2021\/04\/#item","name":"April","url":"https:\/\/indileak.com\/2021\/04\/"},"nextItem":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#listItem","previousItem":"https:\/\/indileak.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#listItem","position":"4","item":{"@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#item","name":"Smokers, vegetarians less vulnerable to Covid infection","url":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/"},"previousItem":"https:\/\/indileak.com\/2021\/04\/#listItem"}]},{"@type":"Person","@id":"https:\/\/indileak.com\/author\/ians\/#author","url":"https:\/\/indileak.com\/author\/ians\/","name":"IANS","image":{"@type":"ImageObject","@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/4e6de6eb0961baa52d31a13c59c719d5?s=96&r=g","width":"96","height":"96","caption":"IANS"}},{"@type":"WebPage","@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#webpage","url":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/","name":"Smokers, vegetarians less vulnerable to Covid infection | IndiLeak \u2014 Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/indileak.com\/#website"},"breadcrumb":{"@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#breadcrumblist"},"author":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#author","creator":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#author","image":{"@type":"ImageObject","@id":"https:\/\/indileak.com\/#mainImage","url":"https:\/\/indileak.com\/wp-content\/uploads\/2019\/11\/smoking1.jpg","width":"400","height":"275","caption":"These people voluntarily participated in the study"},"primaryImageOfPage":{"@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#mainImage"},"datePublished":"2021-04-25T13:57:50+05:30","dateModified":"2021-04-25T13:57:50+05:30"},{"@type":"Article","@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#article","name":"Smokers, vegetarians less vulnerable to Covid infection | IndiLeak \u2014 Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News","headline":"Smokers, vegetarians less vulnerable to Covid infection","author":{"@id":"https:\/\/indileak.com\/author\/ians\/#author"},"publisher":{"@id":"https:\/\/indileak.com\/#organization"},"datePublished":"2021-04-25T13:57:50+05:30","dateModified":"2021-04-25T13:57:50+05:30","articleSection":"Offbeat","mainEntityOfPage":{"@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#webpage"},"isPartOf":{"@id":"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/indileak.com\/#articleImage","url":"https:\/\/indileak.com\/wp-content\/uploads\/2019\/11\/smoking1.jpg","width":"400","height":"275","caption":"These people voluntarily participated in the study"}}]}</script> <link rel="alternate" type="application/rss+xml" title="IndiLeak — Latest India Breaking News, Real Hard News, Scam News, Politics, Entertainment News &raquo; Smokers, vegetarians less vulnerable to Covid infection Comments Feed" href="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://indileak.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://indileak.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-b4d918f050b56089f5a20b21f1ee60cb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp125style-css'  href='https://indileak.com/wp-content/cache/min/1/wp-content/plugins/wp125/wp125-dedb6605ea4ef48af56d8816f327206d.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://indileak.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css'  href='https://indileak.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-9.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://indileak.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-e8689b7eaff6aa52d70637764cbed49c.css' type='text/css' media='all' /> <script type='text/javascript' src='https://indileak.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://indileak.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer '></script> <link rel='https://api.w.org/' href='https://indileak.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indileak.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indileak.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Top terrorist Mamunul trained in Pakistan: Bangladesh Police' href='https://indileak.com/2021/04/top-terrorist-mamunul-trained-in-pakistan-bangladesh-police/' /><link rel='next' title='Railways deploys Covid care coaches in Delhi, Maha, UP' href='https://indileak.com/2021/04/railways-deploys-covid-care-coaches-in-delhi-maha-up/' /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://indileak.com/?p=168564' /><link rel="alternate" type="application/json+oembed" href="https://indileak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findileak.com%2F2021%2F04%2Fsmokers-vegetarians-less-vulnerable-to-covid-infection%2F" /><link rel="alternate" type="text/xml+oembed" href="https://indileak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findileak.com%2F2021%2F04%2Fsmokers-vegetarians-less-vulnerable-to-covid-infection%2F&#038;format=xml" /><link rel="icon" href="https://indileak.com/wp-content/uploads/2018/08/cropped-siteicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://indileak.com/wp-content/uploads/2018/08/cropped-siteicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://indileak.com/wp-content/uploads/2018/08/cropped-siteicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://indileak.com/wp-content/uploads/2018/08/cropped-siteicon-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><link rel="canonical" href="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/" /></head><body data-rsssl=1><div class="top1"><a name="top"></a></div><div id="wrapper"><div id="header"><div id="topheaderbar"><div id="topheaderbar-l"><div id="topnavigation"><div id="edition">Edition: International |</div><div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-toppest-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://indileak.com/about-us/">About us</a></li><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://indileak.com/archives/">Archives</a></li><li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://indileak.com/advertise/">Advertise<span style="font-size:10px;color:#df0000;"> <blink>New!</blink></span></a></li><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://indileak.com/contact/">Contact</a></li><li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450"><a href="https://indileak.com/wp-admin/">Login/Sign up</a></li></ul></div></ul></div></div></div></div><div id="topheaderbar-r">Sunday 25 April, 2021</div><div class="cb"></div></div><div id="header2"><div id="logoleft"><a href="https://indileak.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IndiLeak: Latest Breaking News India, World, Scams, Corruption News, Cricket, Sports, Bollywood" data-lazy-src="https://www.IndiLeak.com/wp-content/uploads/2016/05/Logo-indileak-e1462279817560.png" /><noscript><img src="https://www.IndiLeak.com/wp-content/uploads/2016/05/Logo-indileak-e1462279817560.png" alt="IndiLeak: Latest Breaking News India, World, Scams, Corruption News, Cricket, Sports, Bollywood" /></noscript></a></div><div id="logoright" style="width:auto !important"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8610567614522327"
data-ad-slot="4551453694"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="cb"></div></div><div id="header3"><div id="header3-1"><div id="header3-1-left"><div id="header3-1-left-tickerimg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Headlines" data-lazy-src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/headlines.png" /><noscript><img src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/headlines.png" alt="Headlines" /></noscript></div><div id="header3-1-left-ticker"><ul><li><a href="https://indileak.com/2021/04/railways-deploys-covid-care-coaches-in-delhi-maha-up/" rel="bookmark" title="Permanent Link: Railways deploys Covid care coaches in Delhi, Maha, UP">Railways deploys Covid care coaches in Delhi, Maha, UP</a></li><li><a href="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/" rel="bookmark" title="Permanent Link: Smokers, vegetarians less vulnerable to Covid infection">Smokers, vegetarians less vulnerable to Covid infection</a></li><li><a href="https://indileak.com/2021/04/top-terrorist-mamunul-trained-in-pakistan-bangladesh-police/" rel="bookmark" title="Permanent Link: Top terrorist Mamunul trained in Pakistan: Bangladesh Police">Top terrorist Mamunul trained in Pakistan: Bangladesh Police</a></li><li><a href="https://indileak.com/2021/04/mutations-keep-on-happening-one-needs-to-be-alert-covid-expert/" rel="bookmark" title="Permanent Link: Mutations keep on happening, one needs to be alert: Covid expert">Mutations keep on happening, one needs to be alert: Covid expert</a></li><li><a href="https://indileak.com/2021/04/lockdown-extended-in-delhi-till-may-3/" rel="bookmark" title="Permanent Link: Lockdown extended in Delhi till May 3">Lockdown extended in Delhi till May 3</a></li></ul></div><div class="cb"></div></div><div id="header3-1-right"><ul><li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/IndiLeak" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/rss.png" /><noscript><img src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/rss.png" /></noscript></a></li><li style="margin-left: 8px;"><a href="http://feedburner.google.com/fb/a/mailverify?uri=IndiLeak" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/email.png" /><noscript><img src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/email.png" /></noscript></a></li><li><a href="http://facebook.com/indileakmedia" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/facebook.png" /><noscript><img src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/facebook.png" /></noscript></a></li><li><a href="http://twitter.com/indileak" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/twitter.png" /><noscript><img src="https://indileak.com/wp-content/themes/newstimes_v1.1.bak/images/twitter.png" /></noscript></a></li></ul></div><div class="cb"></div></div><div id="header3-2"><div id="menu2"><ul><div class="menu-header"><ul id="menu-top-nav" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.IndiLeak.com">Home</a></li><li id="menu-item-18541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18541"><a href="https://indileak.com/category/bigbang/">Big Bang</a></li><li id="menu-item-3170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3170"><a href="https://indileak.com/category/india/">India</a></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://indileak.com/category/politics/">Politics</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://indileak.com/category/offbeat/">Offbeat</a></li><li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://indileak.com/category/entertainment/">Cinema</a></li><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://indileak.com/category/sports/">Sports</a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://indileak.com/category/crime/">Crime</a></li><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://indileak.com/category/scam/">Scam</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://indileak.com/category/wildlife/">Wildlife</a></li><li id="menu-item-1834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1834"><a href="https://indileak.com/category/environment/">Environment</a></li><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="https://indileak.com/category/world/">Global</a></li><li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="https://indileak.com/category/variety/">Variety</a></li></ul></div></ul></div></div></div></div><div id="section"><div id="column-wrap"><div id="headgal"><p></p><div id="main-content"><div id="content" style="padding-right:0 !important;"><div id="homepost"><div id="datemeta"><div id="datemeta_l"><b>Published On:</b> Sun, Apr 25th, 2021</div><div id="datemeta_r"><a href="https://indileak.com/category/offbeat/" rel="category tag">Offbeat</a> | ByIANS</div><div class="cb"></div></div><div class="post"><h2> Smokers, vegetarians less vulnerable to Covid infection</h2><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8610567614522327"
data-ad-slot="4551453694"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><div class="entry"><p><strong>New Delhi:</strong> A recent survey conducted by CSIR (Council of Scientific Industrial Research), Government of India, has revealed that smokers and vegetarians are less likely to contract Covid-19 infection. The survey suggested smoking may be protective, despite Covid-19 being a respiratory disease, due to its role in increasing the mucous production that may be acting as the first line of defence among the smoking population. It indicated that vegetarian food rich in fibre may have a role to play in providing immunity against COVID-19 due to its anti-inflammatory properties by modification of gut microbiota.</p><div id="attachment_150757" style="width: 410px" class="wp-caption alignright"><img aria-describedby="caption-attachment-150757" class="size-full wp-image-150757" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20275'%3E%3C/svg%3E" alt="" width="400" height="275" data-lazy-src="https://indileak.com/wp-content/uploads/2019/11/smoking1.jpg" /><noscript><img aria-describedby="caption-attachment-150757" class="size-full wp-image-150757" src="https://indileak.com/wp-content/uploads/2019/11/smoking1.jpg" alt="" width="400" height="275" /></noscript><p id="caption-attachment-150757" class="wp-caption-text">These people voluntarily participated in the study</p></div><p>The pan India survey was conducted by an eminent team of 140 doctors and research scientists to study the presence of antibodies against SARS-CoV-2, the virus that causes Covid-19, and their neutralization capability to infer possible risk factors for infection. The study assessed 10,427 adult individuals working in more than 40 CSIR laboratories and centers in urban and semi-urban settings spread across and their family members. These people voluntarily participated in the study.</p><p>Earlier, two studies from France and similar reports from Italy, New York, and China reported lower Covid infection rates among smokers. A study by America&#8217;s Centers for Disease Control and Prevention (CDC), which examined over 7,000 people who tested positive for COVID-19, also vindicated the above findings. Interestingly, the study found that only 1.3 per cent of survey participants were smokers, compared to the CDC report that 14 per cent of all Americans smoke.</p><p>Similarly, UCL (University College London) academics that looked at 28 papers across the UK, China, US, and France found the proportions of smokers among hospital patients were &#8216;lower than expected. One of its studies showed that in the UK the proportion of smokers among COVID-19 patients was just five per cent, a third of the national rate of 14.4 per cent. Another found in France the rate being four times lower (7.1 per cent vs 32 per cent among all population). In China, a study noted that only 3.8 per cent of patients were smokers &#8211; despite more than half of the population regularly smoking cigarettes.</p><p>In a separate study by Jin-jin Zhang to understand the influence of smoking behaviour on the susceptibility to Coronavirus observed that only 9 (6.4 per cent) patients had a history of smoking, and 7 of them were past smokers. The study found that smoking populations were less likely to be infected with SARS-CoV-2. These findings were also confirmed by a French study of public health data that showed people who smoke, were 80 per cent less likely to fall prey to COVID-19 than non-smokers of the same age and sex.</p><p>The Council of Scientific &amp; Industrial Research (CSIR), known for its cutting-edge R&amp;D knowledge base in diverse S&amp;T areas, is a contemporary R&amp;D organization. Having a pan-India presence, CSIR has a dynamic network of 40 national laboratories, 39 outreach centers, 3 Innovation Complexes, and 5 units. CSIR&#8217;s R&amp;D expertise and experience are embodied in about 4,600 active scientists supported by about 8,000 scientific and technical personnel.</p><p>CSIR covers a wide spectrum of science and technology &#8211; from radio and space physics, oceanography, geophysics, chemicals, drugs, genomics, biotechnology, and nanotechnology to mining, aeronautics, instrumentation, environmental engineering, and information technology. It provides significant technological intervention in many areas with regard to societal efforts which include environment, health, drinking water, food, housing, energy, farm and non-farm sectors. Further, CSIR&#8217;s role in S&amp;T human resource development is noteworthy.</p><p>CSIR is ranked at 84th among 4851 institutions worldwide and is the only Indian organization among the top 100 global institutions, according to the Scimago Institutions Ranking World Report 2014. CSIR holds the 17th rank in Asia and leads the country at the first position.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-168564" class="share-facebook sd-button share-icon" href="https://indileak.com/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><center style="font-weight: bold;"></center><div id="related" class="clearfix"><div id="relatednews"><div id="relatednewsh2">Related News</div><div style="float:right;height:19px;margin-right:10px;"><div class="addthis_toolbox addthis_default_style "> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a></div> <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js" defer></script> </div><div class="cb"></div></div><div class="related"><div class="relatedpost"> <a href="https://indileak.com/2021/04/regular-exercise-best-chance-to-beat-covid/"><img width="150" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20125'%3E%3C/svg%3E" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" data-lazy-srcset="https://indileak.com/wp-content/uploads/2014/05/walk1-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2014/05/walk1-55x45.jpg 55w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://indileak.com/wp-content/uploads/2014/05/walk1-150x125.jpg" /><noscript><img width="150" height="125" src="https://indileak.com/wp-content/uploads/2014/05/walk1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://indileak.com/wp-content/uploads/2014/05/walk1-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2014/05/walk1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><h3><a href="https://indileak.com/2021/04/regular-exercise-best-chance-to-beat-covid/" rel="bookmark" title="Regular exercise: Best chance to beat Covid">Regular exercise: Best chance to beat Covid</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="https://indileak.com/2021/04/b117-variant-doesnt-lead-to-severe-illness-death-the-lancet/"><img width="150" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20125'%3E%3C/svg%3E" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" data-lazy-srcset="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2020/04/covid-test-55x45.jpg 55w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg" /><noscript><img width="150" height="125" src="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2020/04/covid-test-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><h3><a href="https://indileak.com/2021/04/b117-variant-doesnt-lead-to-severe-illness-death-the-lancet/" rel="bookmark" title="B117 variant doesn&#8217;t lead to severe illness, death: The Lancet">B117 variant doesn&#8217;t lead to severe illness, death: The Lancet</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="https://indileak.com/2021/04/new-portable-test-can-spot-covid-in-15-mins-track-variants/"><img width="150" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20125'%3E%3C/svg%3E" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" data-lazy-srcset="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2020/04/covid-test-55x45.jpg 55w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg" /><noscript><img width="150" height="125" src="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://indileak.com/wp-content/uploads/2020/04/covid-test-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2020/04/covid-test-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><h3><a href="https://indileak.com/2021/04/new-portable-test-can-spot-covid-in-15-mins-track-variants/" rel="bookmark" title="New portable test can spot Covid in 15 mins, track variants">New portable test can spot Covid in 15 mins, track variants</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="https://indileak.com/2021/03/retinal-damage-may-signal-risk-of-stroke-dementia/"><img width="150" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20125'%3E%3C/svg%3E" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" data-lazy-srcset="https://indileak.com/wp-content/uploads/2021/03/eye-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2021/03/eye-55x45.jpg 55w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://indileak.com/wp-content/uploads/2021/03/eye-150x125.jpg" /><noscript><img width="150" height="125" src="https://indileak.com/wp-content/uploads/2021/03/eye-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://indileak.com/wp-content/uploads/2021/03/eye-150x125.jpg 150w, https://indileak.com/wp-content/uploads/2021/03/eye-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><h3><a href="https://indileak.com/2021/03/retinal-damage-may-signal-risk-of-stroke-dementia/" rel="bookmark" title="Retinal damage may signal risk of stroke, dementia">Retinal damage may signal risk of stroke, dementia</a></h3></div></div><div class="cb"></div></div><div id="comment_wrapper"><div class="comments-box"> <a name="comments" id="comments"></a><div id="respond"><h2 style="margin-top: 8px;">Leave a comment</h2><div class="cancel-comment-reply"> <small> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/smokers-vegetarians-less-vulnerable-to-covid-infection/#respond" style="display:none;">Click here to cancel reply.</a> </small></div><form action="https://indileak.com/wp-comments-post.php" method="post" id="commentform"><p> <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/> <label for="author"><small> (Required) </small></label></p><p> <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/> <label for="email"><small>(Will not be published)
(Required) </small></label></p><p> <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/> <label for="url"><small>(Optional)</small></label></p><p><textarea name="comment" id="comment" tabindex="4"></textarea></p><p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p><p> <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='168564' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c161a19e52" /></p><input type="hidden" id="ak_js" name="ak_js" value="5"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div></div><div></div></div></div><div id="aside"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-8610567614522327"
data-ad-slot="5520156099"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div style="margin-top: 10px;"></div><div id="mrtindiva"><ul class="tabs"><li><a href="#tab1">Comments</a></li><li><a href="#tab2">Categories</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tab_container"><div id="tab1" class="tab_content"></div><div id="tab2" class="tab_content"><div class="section widget_categories2"><ul><li class="cat-item cat-item-91"><a href="https://indileak.com/category/bigbang/">Big Bang</a></li><li class="cat-item cat-item-83"><a href="https://indileak.com/category/big-bang-teaser/">Big Bang Teaser</a></li><li class="cat-item cat-item-54"><a href="https://indileak.com/category/business/">Business</a></li><li class="cat-item cat-item-7"><a href="https://indileak.com/category/crime/">Crime</a></li><li class="cat-item cat-item-81"><a href="https://indileak.com/category/entertainment/">Entertainment News</a></li><li class="cat-item cat-item-6"><a href="https://indileak.com/category/environment/">Environment</a></li><li class="cat-item cat-item-30"><a href="https://indileak.com/category/exclusive/">Exclusive</a></li><li class="cat-item cat-item-92"><a href="https://indileak.com/category/featured/">Featured Posts In Homepage</a></li><li class="cat-item cat-item-38"><a href="https://indileak.com/category/world/">Global</a></li><li class="cat-item cat-item-22"><a href="https://indileak.com/category/india/">India</a></li><li class="cat-item cat-item-4"><a href="https://indileak.com/category/offbeat/">Offbeat</a></li><li class="cat-item cat-item-2"><a href="https://indileak.com/category/politics/">Politics</a></li><li class="cat-item cat-item-31"><a href="https://indileak.com/category/sports/">Sports</a></li><li class="cat-item cat-item-104"><a href="https://indileak.com/category/spotlight/">Spotlight</a></li><li class="cat-item cat-item-13"><a href="https://indileak.com/category/top-news/">Top News</a></li><li class="cat-item cat-item-1"><a href="https://indileak.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-67"><a href="https://indileak.com/category/up-today/">UP Today</a></li><li class="cat-item cat-item-5"><a href="https://indileak.com/category/wildlife/">Wildlife</a></li></ul></div></div><div id="tab3" class="tab_content"><a href="https://indileak.com/tag/akhilesh-yadav/" class="tag-cloud-link tag-link-98 tag-link-position-1" style="font-size: 8pt;" aria-label="Akhilesh Yadav (1 item)">Akhilesh Yadav</a> <a href="https://indileak.com/tag/animals/" class="tag-cloud-link tag-link-46 tag-link-position-2" style="font-size: 15.636363636364pt;" aria-label="Animals (3 items)">Animals</a> <a href="https://indileak.com/tag/environment/" class="tag-cloud-link tag-link-110 tag-link-position-3" style="font-size: 8pt;" aria-label="Environment (1 item)">Environment</a> <a href="https://indileak.com/tag/india/" class="tag-cloud-link tag-link-112 tag-link-position-4" style="font-size: 15.636363636364pt;" aria-label="India (3 items)">India</a> <a href="https://indileak.com/tag/national-parks/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 8pt;" aria-label="National Parks (1 item)">National Parks</a> <a href="https://indileak.com/tag/parks/" class="tag-cloud-link tag-link-47 tag-link-position-6" style="font-size: 8pt;" aria-label="Parks (1 item)">Parks</a> <a href="https://indileak.com/tag/samajwadi-party/" class="tag-cloud-link tag-link-99 tag-link-position-7" style="font-size: 8pt;" aria-label="Samajwadi Party (1 item)">Samajwadi Party</a> <a href="https://indileak.com/tag/scam/" class="tag-cloud-link tag-link-107 tag-link-position-8" style="font-size: 8pt;" aria-label="Scam (1 item)">Scam</a> <a href="https://indileak.com/tag/sp/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 8pt;" aria-label="SP (1 item)">SP</a> <a href="https://indileak.com/tag/tiger/" class="tag-cloud-link tag-link-84 tag-link-position-10" style="font-size: 8pt;" aria-label="Tiger (1 item)">Tiger</a> <a href="https://indileak.com/tag/up/" class="tag-cloud-link tag-link-17 tag-link-position-11" style="font-size: 12.581818181818pt;" aria-label="UP (2 items)">UP</a> <a href="https://indileak.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-16 tag-link-position-12" style="font-size: 18.181818181818pt;" aria-label="Uttar Pradesh (4 items)">Uttar Pradesh</a> <a href="https://indileak.com/tag/wildlife/" class="tag-cloud-link tag-link-109 tag-link-position-13" style="font-size: 22pt;" aria-label="Wildlife (6 items)">Wildlife</a></div></div></div><div id="sidebar"><div id="minibars"><div id="lmb"></div><div id="rmb"></div><div class="cb"></div></div></div></div></div></div></div><div id="footer"><div id="footer1"><div id="footerwrapper1"><div id="fsidebar1"> <a href="https://indileak.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IndiLeak: Latest Breaking News India, World, Scams, Corruption News, Cricket, Sports, Bollywood" data-lazy-src="https://www.IndiLeak.com/wp-content/uploads/2016/05/Logo-indileak-e1462279817560.png" /><noscript><img src="https://www.IndiLeak.com/wp-content/uploads/2016/05/Logo-indileak-e1462279817560.png" alt="IndiLeak: Latest Breaking News India, World, Scams, Corruption News, Cricket, Sports, Bollywood" /></noscript></a></div><div id="fsidebar2"><div style="margin-top:12px;float:left"><div class="fsearchbg1"><form method="get" id="footersearch1" action="https://indileak.com/"> <input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" /> <input type="submit" value=" " id="searchsubmit" /></form></div></div><div id="btt"> <a href="#top"> </a></div></div><div class="cb"></div><center><ul id="fnav"><div id="fotnav" class="ddsmoothmenu1"><ul id="menu-bottom-links" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://indileak.com/about-us/">About us</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://indileak.com/archives/">Archives</a></li><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://indileak.com/contact/">Contact</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://mail.live.com">Live Mail</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://indileak.com/wp-admin">Login</a></li></ul></div></ul></center><div style="clear: both;"></div></div></div><div id="footer2"><div id="footerwrapper2"><div id="fotbot"><div class="fotlogoleft"><div class="fotcopy"> All Rights Reserved</div></div><div class="fotlogoright"></div><div class="cb"></div></div></div></div></div><div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/compare" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/indileak.com\/2021\/04\/smokers-vegetarians-less-vulnerable-to-covid-infection\/":168564};</script> <script type='text/javascript' src='https://indileak.com/wp-includes/js/comment-reply.min.js' defer '></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/indileak.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://indileak.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-94577df4377a6c89fdc9a44b6239cbec.js' defer '></script> <script type='text/javascript' src='https://indileak.com/wp-includes/js/wp-embed.min.js' defer '></script> <script data-minify="1" async="async" type='text/javascript' src='https://indileak.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-f4fdf790506aca9dfdf8f529c5a9c39f.js' defer '></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://indileak.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-9.1.js' defer '></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-202116.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'51949900',post:'168564',tz:'5.5',srv:'indileak.com'} ]);
	_stq.push([ 'clickTrackerInit', '51949900', '168564' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://indileak.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40938519-1', 'indileak.com');
  ga('send', 'pageview');</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1619371030 -->